Suchen Mitglieder Hilfe

» Willkommen Gast
[ Einloggen :: Registrieren ]

Alle Beiträge auf einer Seite

[ Benachrichtigung bei Antwort :: per E-Mail senden :: Thema ausdrucken ]

auf Thema antworten neues Thema Neue Umfrage
Thema: Airbrush "sprudelt"< Älteres Thema | Neueres Thema >
Steffen23 Offline
Generalleutnant




Gruppe: Alte Eisen
Beiträge: 4058
Seit: 12 2009
    Geschrieben: Do, der 24. 08. 2017,22:45 QUOTE

N'Abend zusammen,

nach vielen Jahren und immer wieder gründlichen Reinigungen hat mir heute meine sehr geschätzte IWATA HP-c plus den Abend versaut:
Statt zu sprühen sprudelt die Farbe im Becher wenn ich "Gas" gebe.
Habe dann alles zerlegt, gereinigt,.... bleibt dabei.
Was ist zu tun? Neue Nadel & Düse?
Wenn ja, bei welchem Händler am besten? Mein damilger Verkäufer "Die Düse" hat anscheinend zu gemacht.

Auf Tipps und Lösungen freut sich
der Steffen  :1:


--------------
Man kann alles sagen - freundlich und mit Respekt .
Back to top
Profile PM 
Enigma Offline
Hauptmann




Gruppe: Members
Beiträge: 1940
Seit: 09 2005
    Geschrieben: Fr, der 25. 08. 2017,08:36 QUOTE

Guten Morgen Steffen

Luftkanal reinigen, vermutlich nistete sich dort ein unliebsames Utensil ein.

Enigma


--------------
-
Back to top
Profile PM ICQ 
Obergefreiter Offline
Oberstabsgefreiter




Gruppe: Members
Beiträge: 205
Seit: 01 2017
    Geschrieben: Fr, der 25. 08. 2017,09:33 QUOTE

Hatte ich auch zuletzt.
Bei mir war die Dichtung kaputt. Hatte diese mit dem Tamiya Airbrushreiniger gereinigt.
Anscheinend ist sie dabei etwas aufgequollen, was dann zu Undichtigkeit führte. --&#12299; neue Dichtung rein --&#12299; fertig.

Ergänzung:
Ich hab die Evo 2 in 1 und eine Single von Revell

Gruss
Obergefreiter


Bearbeitet von Obergefreiter an Fr, der 25. 08. 2017,09:55

--------------
Im Bau:
Sd.Kfz 251/7  1:35 AFV Club

---------
Das (K)leben bringt groß Freud...
Back to top
Profile PM 
Nornagest Offline
Oberleutnant




Gruppe: Members
Beiträge: 1644
Seit: 05 2003
    Geschrieben: Fr, der 25. 08. 2017,09:38 QUOTE

Hallo,

richtig da ist eine Dichtung nicht mehr in Ordung.
Vermutlich die Dichtung die die Düse rückseitig abdichtet. Da kann dann Luft in den Farbkanal entweichen.Trotzdem müsste sie aber noch arbeiten. Ist bei mir immer so. Allerdings habe ich eine Harder + Steenbeck.


--------------
Ein paar Modelle wollt ich bauen. jetzt bin ich damit soweit im Rückstand, das ich wohl ewig klebe.
Back to top
Profile PM 
OlliHeide Offline
Hauptgefreiter




Gruppe: Members
Beiträge: 143
Seit: 09 2011
    Geschrieben: Fr, der 25. 08. 2017,14:36 QUOTE

Moin Steffen,

der Effekt ist eigentlich bei der Iwata ganz nett zum Reinigen.

Tuch vor die Nase und "Gas" geben. Dann blubbert es im Farbbecher.

Also könnte es sein, dass sich die Nase zu gesetzt hat.

Und gereinigt heißt nicht gleich sauber. Die Erfahrung hab ich auch schon ein paar mal gemacht.

Halt die mal ins Licht und guck mal ob du durchgucken kannst.

Wenn nicht, dann würde ich auch auf ne Dichtung tippen.

P.S.: "Die Düse" hat dicht ? Schade.

Ansonsten gibt es noch Airbrushes for you, Airbrushes24, Almere,

AirbrushCity, Theis Airbrushes....

Cya, CC


--------------
Sic transit Gloria Mundi
Back to top
Profile PM 
Steffen23 Offline
Generalleutnant




Gruppe: Alte Eisen
Beiträge: 4058
Seit: 12 2009
    Geschrieben: Fr, der 25. 08. 2017,16:40 QUOTE

Hex Männers,
Danke für die Anworten, super!!!
Hilft nur nix.

Dat Ding ist sauber und alle Kanäle auch.
Eine Dichtung vor / an der Düse gibt es nicht.
Alle sichtbaren Dichtungen sind augenscheinlich ok,
Die Düse habe ich mit der Ahle zum Reinigen bearbeitet .... alles frei.

Ich möchte ungern 75€ für Düse & Nadel ausgeben ....

Vielleicht kommt ja noch DER Tipp!

Besten Dank @ All!!!!
Steffen :1:  :5:


--------------
Man kann alles sagen - freundlich und mit Respekt .
Back to top
Profile PM 
Enigma Offline
Hauptmann




Gruppe: Members
Beiträge: 1940
Seit: 09 2005
    Geschrieben: Fr, der 25. 08. 2017,17:36 QUOTE

Hallo Steffen

Ich hatte vor kurzer Zeit ein ähliches Problem mit meiner Toricon, die ist aber baugleich mit einer Iwata. Probier mit einem Uhrmacherschraubenzieher das Lager der Düsennadel (dort ist auch eine Dichtung,  die ist mit der Schraube verbunden ) herauszuschrauben und dann dort nochmal reinigen. Man glaubt es was sich dort ansammelt. Vielleicht hilft dies!

Enigma


--------------
-
Back to top
Profile PM ICQ 
Steffen23 Offline
Generalleutnant




Gruppe: Alte Eisen
Beiträge: 4058
Seit: 12 2009
    Geschrieben: Fr, der 25. 08. 2017,21:44 QUOTE

Vielen Dank lieber Robert.

Ich habe das Übel jetzt gefunden. Alles war sauber, alles war frei,.....
aber das Gewinde der Düse ist eingerissen.  :smile

Da es einen 2,5mm Düse war und diese Größe nicht mehr erhältlich ist musste ich eben eine neue Düse 0,3mm und eine Nadel dazu kaufen.
Macht eben mal schnell 73.-€!!! :smile  :smile

Aber ich weiß dass es dann bald wieder bunt wird hier....

Vielen vielen Dank an alle Mithelfer!

Tschüüüüüüüß, Steffen :biggrin


--------------
Man kann alles sagen - freundlich und mit Respekt .
Back to top
Profile PM 
7 Antworten seit Do, der 24. 08. 2017,22:45 < Älteres Thema | Neueres Thema >

[ Benachrichtigung bei Antwort :: per E-Mail senden :: Thema ausdrucken ]

Alle Beiträge auf einer Seite
auf Thema antworten neues Thema Neue Umfrage