Autor Thema: Editierung von Beiträgen  (Gelesen 192 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline LowBudget

  • Oberstabsfeldwebel
  • *
  • Beiträge: 907
Editierung von Beiträgen
« am: 04. Mai 2020, 10:43 »
Hallo Zusammen,
wenn die Finger mal wieder schneller als der Kopf sind, freu ich mich immer das wir mit dem neuem Board wieder Beiträge bearbeiten können.
Leider kommt es beim Editieren oft zu Fehlermeldungen. z.B: das kein Betreff eingegeben oder das Textfeld leer sei.



Mit viel kopieren, löschen, etc funktioniert es meistens wieder den bearbeiteten Text zu speichern aber vielleicht gibt es ja eine bessere Lösung.
Ich nutze aktuell Chrome und hab die Add Ons Privacy Badger und AdBlock für das Forum deaktiviert.

Grüße
Stephan

Test: Diese Zeile wurde in Safari eingetippt
« Letzte Änderung: 04. Mai 2020, 11:33 von LowBudget »

Offline gusto013

  • Schütze
  • *
  • Beiträge: 11
Re: Editierung von Beiträgen
« Antwort #1 am: 04. Mai 2020, 11:19 »
Dies ist ein Test !

Offline Viper013

  • Administrator
  • *
  • Beiträge: 260
Re: Editierung von Beiträgen
« Antwort #2 am: 04. Mai 2020, 11:32 »
Hallo Stephan,

jetzt wirds schwierig.  :suchen:

Ich habe das jetzt mal mit Firefox und Crome getestet, ... hat bei mir einwandfrei funktioniert.

Ich habe das auch mit meinem"Normal-User"-Account (Gusto013) ausprobiert,
um auszuschließen das durch meinen Admin-Status etwas möglich ist, das normale User nicht können.

Hat wieder alles einwandfrei funktioniert.



Könntest du das mal mit einem anderen Browser gegentesten ?


Gruss
Steffen
"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
-Walter Röhrl-


Offline LowBudget

  • Oberstabsfeldwebel
  • *
  • Beiträge: 907
Re: Editierung von Beiträgen
« Antwort #3 am: 04. Mai 2020, 11:35 »
Hey Steffen,
jetzt wird es wirklich interessant.
Habe gerade den Beitrag oben in Safari ohne Probleme editiert.
Danach nochmal das Gleiche in Chrome versucht und dort gab es wieder die Fehlermeldung

Test: Bearbeitet mit Firefox

Test: Bearbeitet mit Chrome
« Letzte Änderung: 04. Mai 2020, 11:43 von LowBudget »

Offline Viper013

  • Administrator
  • *
  • Beiträge: 260
Re: Editierung von Beiträgen
« Antwort #4 am: 04. Mai 2020, 11:37 »

oha, ... kannst du das auch mal mit dem Firefox testen ?



"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
-Walter Röhrl-


Offline LowBudget

  • Oberstabsfeldwebel
  • *
  • Beiträge: 907
Re: Editierung von Beiträgen
« Antwort #5 am: 04. Mai 2020, 11:45 »
Mit Firefox geht's auch ohne Probleme.
Unter Chrome sagt er mir zuerst wieder "Keinen betreff angegeben"

okay, jetzt wird es richtig merkwürdig:
Klicke ich in Chrome das untere Icon um den beim Beitrag zu bearbeiten, bekomme ich die Fehlermeldungen. Klicke ich das Obere Icon zum Editieren (neben dem Zitat Button) erscheinen keine Fehlermeldungen und der Beitrag lässt sich bearbeiten.

Test: Bearbeitet in Chrome
« Letzte Änderung: 04. Mai 2020, 11:47 von LowBudget »

Offline Viper013

  • Administrator
  • *
  • Beiträge: 260
Re: Editierung von Beiträgen
« Antwort #6 am: 04. Mai 2020, 12:08 »

Ich muss gestehen das ich dieses kleine Icon zum Editieren noch nie benutzt habe.
Ich benutze immer den "Ändern"-Button.


Aber gerade nochmal getestet, ... auch mit Chrome funktioniert das kleine Icon zum Ändern bei mir einwandfrei.


Ich vermute das in deinem Chrome irgendwas dieses kleine Icon vermurkst.
Wenn der normale "Ändern-Button" funktioniert würde ich erstmal diesen benutzen.

Ich versuch mal im SMF-Forum etwas über dieses Chrome-Problem rauszufinden.

Gruß
Steffen

"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"
-Walter Röhrl-


Offline LowBudget

  • Oberstabsfeldwebel
  • *
  • Beiträge: 907
Re: Editierung von Beiträgen
« Antwort #7 am: 04. Mai 2020, 12:10 »
Besten Dank!
Bin happy, dass es jetzt einen Button gibt der unter Chrome auf meinem Setup funktioniert.

Bearbeitet unter Chrome...weil es geht  :23: